ホーム > サポート
インストール中 Path or File Not Found エラーが発生する
現象
ダブルバイト文字(全角文字・漢字・ひらがな等)を使用したユーザー名でログインし、インストールを実行すると、ファイルコピーが開始されるタイミングで上記のエラーが発生することがあります。
原因
マイクロソフト社のディストリビューションウィザードの障害です。
対策
下記のいずれかの対策をご利用下さい
1)対策済みのインストールプログラムをダウンロードしてインストールしてください
2)半角英数字のみで管理者権限のあるユーザー(Administratorなど)を作成し、新ユーザーでログオンしてインストールしてください
3)環境変数を書き換えてダブルバイト文字列の入ったフォルダを使わないように変更してからインストールしてください
■具体的手順
・ 「コンピュータ (またはマイコンピュータ)」を右クリック→「プロパティ」→「システムの詳細設定(または詳細)」→「環境変数」をクリックします。
・ ○○○(ログイン名)のユーザー環境変数にあるTEMPをダブルクリックします。
・ 「変数値」の値を %SystemRoot%\TEMP と書き換えます。
・ OKをクリックします。
・ ○○○(ログイン名)のユーザー環境変数にあるTMPをダブルクリックします。
・ 「変数値」の値を %SystemRoot%\TEMP と書き換えます。
・ OKをクリックします。
Windows8.1 へのインストール方法について
Windows8.1にインストールする手順を動画にてご覧いただけます。
インストール時のご注意点
インストールがうまく行かない場合、次の3点にご注意いただくと、ほとんどの場合で改善いたします。お試しください。
1) 管理者権限(Admin権限)のあるユーザーでインストールしてください。
2) セキュリティ対策ソフトを一時的に無効にしてからインストールしてください。
3) ソフトのインストール先及び解凍先等は、初期値のまま変更しないでください。
マニュアル(インストール編)も併せてご参照ください
マニュアル(インストール編) http://www.speedtoppa.net/bin/manual_install.pdf
ユーザー登録の方法
パッケージに同梱されているユーザー登録はがきをご返送ください。
※ メールアドレスは丁寧にご記入ください。判読不能などの原因でメールアドレスを登録できない場合もございます。
また、無料バージョンアップの案内等のサービスやサポートはメールで対応しておりますので、メールアドレスは必ずご入力ください。