ホーム > よくある質問
弊社からの連絡がないと思われているお客様へ
-
受信したメールが「迷惑メールフォルダ」などに振り分けられてしまっている
⇒「迷惑メール」「スパムメール」等のフォルダで受信していないかご確認下さい -
メールの受信拒否設定をしている場合
※docomo au softbank のキャリアメールアドレスをご利用の方
⇒ @speedtoppa.net のドメインを受信できるようドメイン設定をお願い申上げます -
お問い合わせいただいた際にご入力いただいた、お客様のメールアドレスが間違っていた場合
⇒ 返信先となるメールアドレスをご確認の上、再度お問い合わせいただきますようお願い申し上げます。 - メールボックスが容量制限に達して受信出来なくなっている場合
セキュリティーソフトを停止したいが、方法が分からない場合
お客様がご利用中のセキュリティーソフトが動作している場合、インストールが正常に行われない場合がございます。インストールの際にはセキュリティーソフトを一時停止するか、アンインストールをしてからセットアッププログラムを実行していただきますようお願いいたします。
なお、セキュリティーソフト一時停止の方法が分からない方は大変お手数とは存じますが、各セキュリティーソフト開発会社のサポート窓口まで操作方法についてお問い合わせをいただきますようお願いいたします。
セキュリティーソフトを一時停止をしない場合でも、多くの場合は正常にインストールは進行しますが、インストールに失敗する場合、または起動動作が正常に行われない場合のほとんどすべてがセキュリティーソフトの誤動作が原因となっておりますので、確実なインストールのためセキュリティーソフトの一時停止を必ずお願いしております。
お手数をおかけいたしますが、ご理解とご協力をお願いいたします。
インストール中 Path or File Not Found エラーが発生する
現象
ダブルバイト文字(全角文字・漢字・ひらがな等)を使用したユーザー名でログインし、インストールを実行すると、ファイルコピーが開始されるタイミングで上記のエラーが発生することがあります。
原因
マイクロソフト社のディストリビューションウィザードの障害です。
対策
下記のいずれかの対策をご利用下さい
1)対策済みのインストールプログラムをダウンロードしてインストールしてください
2)半角英数字のみで管理者権限のあるユーザー(Administratorなど)を作成し、新ユーザーでログオンしてインストールしてください
3)環境変数を書き換えてダブルバイト文字列の入ったフォルダを使わないように変更してからインストールしてください
■具体的手順
・ 「コンピュータ (またはマイコンピュータ)」を右クリック→「プロパティ」→「システムの詳細設定(または詳細)」→「環境変数」をクリックします。
・ ○○○(ログイン名)のユーザー環境変数にあるTEMPをダブルクリックします。
・ 「変数値」の値を %SystemRoot%\TEMP と書き換えます。
・ OKをクリックします。
・ ○○○(ログイン名)のユーザー環境変数にあるTMPをダブルクリックします。
・ 「変数値」の値を %SystemRoot%\TEMP と書き換えます。
・ OKをクリックします。
Windows7で新ユーザーを作成する手順
- 「スタート」ボタン→「コントロールパネル」の順にクリックします。
- 「ユーザーアカウントと家族のための安全設定」にある「ユーザーアカウントの追加または削除」をクリックします。
表示がない場合は、「表示方法」を「カテゴリ」に変更します。
- 「アカウントの管理」が表示されます。「新しいアカウントの作成」をクリックします。
- 「アカウントに名前を付けて、アカウントの種類を選択します」と表示されます。
「新しいアカウント名」欄に、作成するアカウントの名称を半角英数字で入力します。
「%」などの記号 / ひらがなや漢字などの全角文字は入力しないでください。
○ yamada / taro / myComputer2 など
× 山田 / TARO など
「管理者」をクリックしアカウントの種類を選択します。
「アカウントの作成」ボタンをクリックします。
- 管理者権限のあるユーザーが作成されました

Windows8.1で新ユーザーを作成する手順
- 画面右下隅をポイントし、マウスポインターを上方向へ移動させます。
チャームが表示されたら、「設定」をクリックします。
- 「設定」のオプションが表示されます。
「PC設定の変更」をクリックします。
- 「PC設定」が表示されます。
「アカウント」をクリックします。
- 「アカウント」が表示されます。
「その他のアカウント」をクリックします。
- 「他のアカウントの管理」が表示されたら、「アカウントを追加する」を
クリックします。
- 「このユーザーのサインイン方法」が表示されます。
「Microsoftアカウントを使わずにサインインする」をクリックします。
- 「ユーザーの追加」が表示されます。
「ローカルアカウント」をクリックします。
- 「ユーザー名」ボックスに任意のユーザー名を入力してください。
その際、「平仮名・漢字・全角ローマ字」などが含まれない「半角英数文字」のみのユーザー名にしてください。
○ yamada / taro / myComputer2 など
× 山田 / TARO など
入力したら、「次へ」をクリックします。
- 追加したアカウントが表示されたら、「完了」をクリックします。
-
- 追加されたアカウントをクリックし、「編集」をクリックします。
- 「アカウントの種類」「管理者に変更して、「OK」をクリックします。
Windows8.1 へのインストール方法について
Windows8.1にインストールする手順を動画にてご覧いただけます。
インストール時のご注意点
インストールがうまく行かない場合、次の3点にご注意いただくと、ほとんどの場合で改善いたします。お試しください。
1) 管理者権限(Admin権限)のあるユーザーでインストールしてください。
2) セキュリティ対策ソフトを一時的に無効にしてからインストールしてください。
3) ソフトのインストール先及び解凍先等は、初期値のまま変更しないでください。
マニュアル(インストール編)も併せてご参照ください
マニュアル(インストール編) http://www.speedtoppa.net/bin/manual_install.pdf
インストールが完了しない(Vista / 7)
原因
Vistaからセキュリティ対策が変更されたため
対策
Vista / 7でご利用の場合、C:\Program Files\ 以下のフォルダにインストールすると、正常に動作しません。
インストールフォルダは変更しないようにしてください。
例)
× C:\Program Files\Speed突破!シリーズ
× C:\Program Files\study\Speed突破!シリーズ
○ C:\Speed突破!シリーズ
インストールフォルダはできるだけ変更なさらないようお願いします。
インストール作業中に警告が表示される(WindowsVista)
原因
Vistaからセキュリティ対策が変更されたため
対策
CDからのインストールする場合、弊社ホームページまたは提携ダウンロード販売サイトから入手したダウンロード用ファイルからインストールする場合は、以下のように選択してください。
1)「発行元を確認できませんでした。このソフトウェアを実行しますか?」
→ 「実行する」を選択
2)「続行するにはユーザーの許可が必要です」
→ 「続行」を選択
3)「認識できないプログラムがこのコンピュータへのアクセスを要求しています」
→ 「許可」を選択
4)「このプログラムは正しくインストールされなかった可能性があります」
→ 「このプログラムは正しくインストールされました」を選択
マニュアルが同梱されていない
原因
当ソフトのマニュアルは、電子マニュアルとしてCDに収録されております。
対策
CDをパソコンに挿入した際に表示されるメニュー画面よりご覧いただけます。
また、PDF版のオンラインマニュアルはこちらからダウンロードしていただけます。
CRCが一致しません
ダウンロードしたファイルからインストールした方
原因
ファイルのダウンロードエラーが原因です
対策
混雑している時間帯を避ける、無線LANでインターネットに接続している場合は有線LANで接続していただくなど、ネットワーク環境を変えてお試しください。
CDからインストールした方
原因
CDドライブの不良、またはOSの不良
対策
1)エクスプローラーでHDD内に適当なフォルダーを作成する。
2)エクスプローラーでCDドライブ内を参照し、全ファイル(隠しファイルを含む)を、1)で作成したフォルダーにコピーする。
3)コピーしたフォルダー内のsetup.exeをダブルクリックして実行する。
この他にもOS自体の不調でインストールに失敗する例も報告されております。
OSの健康を正常に保つためにもスキャンディスク・デフラグを実行してからインストールされることをお薦めします。
また、CDのレンズが汚れている場合でも同じような症状を起こします。他のCDが読み込めていても相性の問題で弊社製品だけ読みにくい場合もございますので、レンズクリーナーなどでレンズを清掃することもお試しください。
それでも症状が改善されない場合は、サポート依頼フォームにてご連絡ください。
# OS機能・CDドライブが不全な状態でのサポートにはお応えできかねます。ご了承ください。
実行時エラー52
原因
ドライブのルートディレクトリ(最上位の階層)にインストールされた場合に発生します
対策
アプリケーションの追加と削除でアンインストールしてから再度インストールしなおしてください。その際、標準のインストール先以外にインストールされる場合は、必ずフォルダの中にインストールしてください(ルートディレクトリーにはインストールしないでください)。
実行時エラー'75' /パス名は無効です。
現象
インストールした際、「実行時エラー'75' /パス名は無効です。/予期しないエラーが発生しました」とのメッセージが出る
原因
・「Setup1.exe」「CAI.CAB」がWindowsまたはWINNTディレクトリにコピーされて残っており、読み取り専用になっている状態で再セットアップをしたため
対策
1)スタート⇒設定⇒コントロールパネル⇒プログラムの追加と削除を起動
2) Speed突破!過去問題集がある場合は削除(複数ある場合は全て)
3)削除時、「ファイルが存在しません」等のメッセージは無視していただいて結構です
4)「C:\Program Files\Speed突破!過去問題集」ディレクトリがある場合は削除(警告メッセージが表示されても無視して削除を続行してください)
5)「C:\Windows」内に「Setup1.exe」「CAI.CAB」「ST6UNST.EXE」がある場合は削除
6)エクスプローラーでHDD内に適当なフォルダーを作成する。
7)エクスプローラーでCDドライブ内を参照し、全ファイル(隠しファイルを含む)を6)で作成したフォルダーにコピーする。
8)コピーしたフォルダー内のsetup.htmからインストールを実行する。